0
Отвечен

файл списка ЛС имеет версию меньше чем 2.9

Елена_Кемерово 2 года назад обновлен Гашков Николай (Эксперт) 1 год назад 4

Здравствуйте, подскажите пытаюсь открыть базу 2004 года, пишет ошибку. Файл списка ЛС имеет версию меньше чем 2.9 и не может быть прочитана. Подскажите как можно ее открыть?

Здравствуйте.

Версия Кз какая в базе?

Обычно такое сообщение означает , что файл испорчен..


tn.val в базе случайно не нулевой размер имеет?

Открывать очень старые базы текущей версией КЗ нельзя.

Существует "последовательность версий":

readme!!!

Добрый день!

Если у вас ЛС находятся в версии 2.9, а вы их пытаетесь прочитать текущей программой, то у вас конечно же эти ЛС не прочитаются, поскольку при переходе с версии 2.9 на 3.1 была смена структуры КЧ. Вам нужно обновить ваш каталог ZPL как минимум до версии 4.1, чтобы поменялась структура ЛС. А потом при желании можно обновиться и до 4.5.

Сервис поддержки клиентов работает на платформе UserEcho